12z 0.25 Degree Icing Data

Incident Report for DTN

Resolved

12z 0.25 degree icing files were pulled from our backup source. All files are current.
Posted Jul 26, 2026 - 18:47 UTC

Monitoring

The 12z 0.25 Degree icing files have come in as of 1750Z. We are awaiting confirmation from our provider that all connections are good.
Posted Jul 26, 2026 - 18:40 UTC

Investigating

The 12z 0.25 icing data is incomplete. We are having issues reaching the files from the source provider. We have reached out to them and will update when we have information.
Posted Jul 26, 2026 - 17:38 UTC
This incident affected: Aviation Data (WAFS GRIB2 0.25 degree Icing).