This issue is resolved, DTN continues to receive US Domestic NOTAMs from the FAA.
Posted Apr 09, 2026 - 13:47 UTC
Update
We continue to monitor the reception of the US Domestic NOTAM files from the FAA.
Posted Apr 09, 2026 - 12:56 UTC
Monitoring
DTN is again receiving US Domestic NOTAMs from the FAA. We are monitoring the receipt of this data.
Posted Apr 09, 2026 - 12:40 UTC
Update
US Domestic NOTAM issues continue. FAA says next update will be after 1200Z.
Posted Apr 09, 2026 - 10:11 UTC
Update
The FAA continues to work on the issues with sending US Domestic NOTAMs.
Posted Apr 09, 2026 - 03:13 UTC
Identified
The FAA has just sent a notification. There is an issue at the FAA, they are looking into this. This issue is upstream of DTN, issue is with FAA, the US Domestic NOTAM provider.
Posted Apr 09, 2026 - 01:28 UTC
Investigating
We are currently investigating a possible issue with US Domestic NOTAMs.
Posted Apr 09, 2026 - 01:15 UTC
This incident affected: Aviation Data (SWIM (domestic) NOTAM data).