United States METAR Data Issue

Incident Report for DTN

Resolved

The United States METAR distribution issue has been resolved.
Posted Apr 03, 2026 - 13:01 UTC

Monitoring

DTN has noticed US METARs arriving again from NOAA / FAA. Will monitor this for a bit, before marking this resolved.
Posted Apr 03, 2026 - 12:33 UTC

Identified

NOAA / FAA are looking into an issue with United Statues METAR data distribution. Many locations are currently unavailable for US locations. This is posted for information, as this issue is with NOAA / FAA.
Posted Apr 03, 2026 - 12:22 UTC
This incident affected: Aviation Data (METAR Data).